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Guidelines to produce 
accessible documents 
 
Unite! strives to be an inclusive environment. As such, it is Unite! policy to comply 

with the Directive 2016/2102/EU Web Accessibility Directive and the Directive 

2019/882/EU European Accessibility Act. 

To comply with both Directives, working documents or documents posted online, 

such as Microsoft Word documents, Microsoft PowerPoint presentations, Excel 

spreadsheet, Adobe PDF files and videos must be accessible.  

This document intends to provide a general guidance to make your documents 

accessible to a wide audience.  

General tips for word, Excel 
and PowerPoint 
 

Document 

type 

Content 

Word 

Excel 

• Use Heading 1, Heading 2 etc, don't use just bold to mark up 

your content 

• Keep sentences and paragraphs short 

• Use Unite! suggested font – Roboto. Is a sans serif font 

• Avoid all caps and italics 

• Avoid underlining, except for links 

• Use double or 1.5 line spacing 

https://eur-lex.europa.eu/eli/dir/2016/2102/oj
https://eur-lex.europa.eu/legal-content/EN/TXT/?uri=CELEX%3A32019L0882
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PowerPoint 

• Make sure font sizes are large (minimum 18pt, ideally 24pt or 

over)  

• Use Unite!’s suggested font – Roboto (it’s a sans serif font) 

• Keep text short and to the point  

• Use sufficient white space  

• Avoid using animations  

• Avoid using inbuilt action buttons and other shapes as 

navigation  

• Arrange items on the page in the correct order for screen 

readers 

• If using charts, provide alt text  

• Avoiding using PowerPoint to show instructional processes, 

i.e., using software, as this can result in a large number of 

shapes and images being used all of which require alt text 

 

 

Document 

type 

Links & Images 

Word 

Excel 

PowerPoint 

• Add meaningful hyperlink text, instead of linking to: ’Click here’, 

include the full title of the destination page. 

• Include alternative text (alt text) with all visuals  

• In the alt text briefly describe the image and mention the 

existence of the text and its intent  

• Avoid using text in images as the sole method of conveying 

information.  If you must use an image with text in it, repeat 

that text in the document. 

 

Attention: On these three types of documents, you can run the Accessibility 

Checker before you share your document. Select the Review tab and then Check 

Accessibility. After that action, a description of any accessibility issues appears 
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on the right side of your screen. With that information you can solve problems 

and ensure that your document is fully accessible. 

 

Word 
Specific steps to avoid common issues for Word documents. 

Structure 
• Add a table of contents and summaries to longer documents 

• Use page numbers and ensure all page numbers are in the same location 

Images 
• To add alt text in Word, select the object to which you want to add the 

alternative text 

 

Right-click the object. From the menu that appears, select “Edit Alt Text.” 

 

 

Alternatively, you may select the “Alt Text” option found in the “Accessibility” group 

of the object’s “Format” tab. 
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Regardless of which method you choose, you will see the “Alt Text” pane appear on 

the right-hand side of the window. There are a few things you can do here: (1) You 

can manually type the alt text into the content box, (2) have Word generate a 

description for you, (3) mark the object as decorative 

 

 

 

• In the alt text, briefly describe the image and mention the existence of the text 

and it's intent. Be specific, and succinct 

• Describe the content of the image without editorialising. Say what you see – 

and don't make assumptions about ethnicity or gender; about what's happening 

out of shot; about a subject's motivations etc. 

• Don’t start with “Image of …” or “Picture of …”. It’s going to be obvious to either a 

person or a machine when something they're accessing is alt text 

• Where text is included as part of an image, be sure to transcribe it as part of 

your description. Unless it means repeating yourself … 

• Don't add alt text to 'decorative' images 
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Tables 
• Use a simple table structure and specify column header information 

• Ensure tables don't contain split cells, merged cells or nested tables 

• Don't have any completely blank rows or columns 

• Add alt text to your table. To add alt text to your tables: (1) Right-click the table, 

(2) Select Table Properties, (3) Select the Alt Text tab, (4) Enter the summary 

information for the table in the Description field 

 

 

Math and Science equations 
It is possible to embed accessible math equations within Microsoft Office (Word, 

PowerPoint, Excel), Google Docs, Mac Office Software (Pages, Key Note), and D2L 

using the MathType add-in. For a complete tutorial see Making Math Accessible 

using MathType. 

Simple equations can use the keyboard for = and +. Special characters/symbols 

must be used for everything else including −, ÷, and ×. 

 

  

https://webaccess.msu.edu/Tutorials/word_ver/Making_Math_Accessible_Using_MathType.docx
https://webaccess.msu.edu/Tutorials/word_ver/Making_Math_Accessible_Using_MathType.docx
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Excel 
Steps to avoid common issues for Excel documents. 

Structure 
● Structure your document using Heading 1, Heading 2, etc, don't use bold to 

mark up content 

● Merge cells to make headings clearer 

● Name your worksheets 

● Add metadata to your spreadsheet. To add metadata, click the File tab. In “Info” 

you view the document properties. To add or change properties, hover your 

pointer over the property you want to update and enter the information. Note 

that for some metadata, such as Author, you'll have to right-click on the 

property and choose Remove or Edit. 

● Metadata is data that provides information about other data. Metadata 

describes data containing specific information like type, length, textual 

description, key words, and other characteristics. In terms of spreadsheet, they 

are particularly useful. Spreadsheet can be complex. You can associate 

metadata with rows, columns, sheets, or a spreadsheet. You can then query 

this metadata and use it to find the objects with which it's associated. You can 

find additional instructions to label row and column and also to create more 

accessible charts in Excel. 

● Use a contrast checker to avoid colours that cause an issue with colour 

blindness, red/green and blue/yellow combinations 

Excel Tables 
● Use a simple table structure and include column headers 

● Avoid the use of split cells, merged cells, or nested tables 

● Don't have any completely blank rows or columns 

 

If you are using your Excel data as a table for example by pasting it into Word or 

PowerPoint 

● Select your data and format as a table (from the Home ribbon) 

https://www.perkins.org/resource/excel-accessibility-screenreader-speaking-row-and-column-headers-excel/
https://support.microsoft.com/en-us/office/video-create-more-accessible-charts-in-excel-19e81ce7-88af-4a3f-a4ef-a26c344527b3
https://support.microsoft.com/en-us/office/video-create-more-accessible-charts-in-excel-19e81ce7-88af-4a3f-a4ef-a26c344527b3
https://contrastchecker.com/
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● In the table properties make sure your table has a header row and first column 

● Add alt text to your table: 

1. Right-click the table. 

2. Select Table Properties. 

3. Select the Alt Text tab. 

4. Enter the summary information for the table in the Description field. 

 

 

PowerPoint 
Steps to avoid common issues for PowerPoint documents.  

Structure 
● Always use PowerPoint layouts as these are structured to be accessible 

● Do not use images as presentation background. An alternative is to mark that 

image as decorative. Select the image, right click on the mouse, and select 

alternative text (alt text). Instead of describing that image, select the "Mark as 

decorative" box. 

● Use simple transitions. Timed transitions, for example, can bring difficulties.   

● If you have embedded audio, include a transcript 

● Use high contrast between background and text 

● Arrange items on the page in the correct order for screen readers. You can 

check or change this reading order by selecting Home > Arrange > Selection 

Pane. The Selection Pane will appear in the right-hand sidebar. 
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● The pane will show every object on the slide. The reading order for the elements 

in this page is bottom to top. To reorder an item, simply click and drag. 

PowerPoint for Windows also has up/down arrow buttons that can be used to 

reorder items. 

● The Arrange dropdown menus also includes options to reorder a single object. 

This will change the visual position on the page as well as the reading order. 

● On the Shape Format tab or the Picture Format tab, do one of the following: To 

bring a slide object to the front of a group of stacked slide objects, click the 

arrow next to Bring Forward, and then click Bring to Front. 

  

To move a slide object up one placement to the front in the stacking order, 

click Bring Forward. 

To send a slide object to the back of a group of stacked slide objects, click 

the arrow next to click Send Backward, and then Send to Back. 
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Tables 

● Use a simple table structure and specify column header information 

● Ensure tables don't contain split cells, merged cells or nested tables 

● Don't have any completely blank rows or columns 

● Add alt text to your table 

Video 
● If embedding video in your presentation, make videos accessible to visually 

impaired and hearing-impaired users 

● Subtitles typically contain a transcription (or translation) of the dialogue. 

● Closed captions typically also describe audio cues such as music or sound 

effects that occur off-screen 

● Video description means audio-narrated descriptions of a video's key visual 

elements. These descriptions are inserted into natural pauses in the program's 

dialogue. Video description makes video more accessible to individuals who are 

blind or visually impaired. Learn how to make Audio Descriptions. 

PDF 
Documents like PDFs make your content harder to find, use, and maintain.  It can 

be difficult for users to customise them for ease of reading, and often they do not 

work very well with assistive technologies like screen readers. 

To create an accessible PDF, you must first create an accessible 

Word/Excel/PowerPoint document and then convert this to PDF using the 

guidelines from Adobe 

https://digital.gov/2014/06/30/508-accessible-videos-how-to-make-audio-descriptions/
https://helpx.adobe.com/uk/acrobat/using/creating-accessible-pdfs.html
https://helpx.adobe.com/uk/acrobat/using/creating-accessible-pdfs.html
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You can also follow these steps to avoid common issues for PDF documents.  

How does PDF markup work? 

The markup of different text elements adds a layer of information, called 

"semantics", to a PDF document. The semantic markup of text identifies the type 

of objects that make up a document, such as headings, paragraphs, images, 

tables, lists. 

When saving a Word document in PDF format, the semantic markup of the 

different objects is also saved. In this way, any technology, including assistive 

technologies, is able to pass to the user not only the text, but also its meaning in 

the document. For example, a screen reader user will be able to ask their 

technology to navigate through the document by skipping headings, or to move on 

to the next paragraph, or to say what a certain number in a data table cell 

corresponds to. 

Not tagging the document means that the document is presented to the assistive 

technologies as if it were an unstructured text. Thus, those who use assistive 

technologies are limited to a linear reading of the document, as well as not being 

able to use a set of functionalities, such as the automatic construction of a 

document index. 

Saving a Word document as a marked-up PDF 

After creating a Word document, you can save it to a PDF file preserving its 

markup, as follows: 

● Click the “File tab” and choose the “Save As” option 

● Click in the “Save as” type field and select PDF 

● Click on the “Options” button 
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● Make sure the following options are selected: 

a) Document Properties 

a) Document structure tags for accessibility 

b) PDF/A compliant.  

 

 

● Click the OK button and then Save. 
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● If you select “Minimum Size” to reduce the size of your PDF, be sure to repeat 

the preceding step, as this option might uncheck the “Document structure tags 

for accessibility” checkbox. 

PDF/A is the ISO archiving standard (ISO 19005). Essentially, PDFs that conform to 

the standard should be readable on compliant reading devices long into the future. 

Compliance with PDF/A has no negative impact on PDF accessibility. This is 

broadly correct, but there are a few notable exceptions with respect to colour 

customisation, JavaScript, and forms. An alternative form of saving the document 

is:  

● Click on the “File” tab and choose the “Save As” option 

● Click on the “Save as type” field and select PDF 

● Click on the “Options” button 

● Check if the following options are selected: “Document Properties”, “Create 

bookmarks using Headings”, “Document Structure Tags for accessibility” and 

“Bitmap text when fonts may not embedded”. 

● Click on the OK button and on Save. 

Math and Science equations 
Math IS NOT accessible in PDF. Save the original file with the original MathType or 

LaTeX equations, formulas and notations.  

Writing dyslexia friendly texts 
Structure 
● Avoid a bright white background 

● Produce information that can be translated in a schematic way 

Content 
● Keep sentences and paragraphs short 

● Use a sans serif like Roboto (Unite!’s suggested font) and use a minimum size 

of 12 points 

● Avoid all caps and italics 

https://www.iso.org/standard/38920.html
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● Avoid underlining, except for links 

● Use double or 1.5 line spacing line spacing to improve readability 

● Expanded spacing is suggested 

● Unjustified text 

● Use bolds for emphasis in titles. If they are marked as headings, screen readers 

will recognize as a title. If we add bold to the title, that helps dyslexia and low 

vison persons.  

Writing style recommendations  

● Use a simple vocabulary 

● Write short sentences 

● Use active rather than passive verb forms 

● Use indicative verb forms 

● Group information in categories 

● Follow chronological order 

● Avoid double negatives 

● Avoid subordinates 

● Avoid long sentences 

 

Videos 
To have the best solutions for producing videos in an accessible format, below are 

some of the resources available online. 

• Add subtitles or captions to your Microsoft Stream video - Microsoft Stream | 

Microsoft Docs 

• Live Real-time captions with Azure Media Services and Player | Azure Blog 

and Updates | Microsoft Azure 

• Speech to Text | Microsoft Azure 

• Enterprise Video CMS Solutions | Digital Evidence Management 

(vidizmo.com) 

• LiveArena | Broadcast | Production 

https://docs.microsoft.com/en-us/stream/portal-add-subtitles-captions
https://docs.microsoft.com/en-us/stream/portal-add-subtitles-captions
https://azure.microsoft.com/en-us/blog/live-real-time-captions-with-azure-media-services-and-player/
https://azure.microsoft.com/en-us/blog/live-real-time-captions-with-azure-media-services-and-player/
https://azure.microsoft.com/en-us/services/cognitive-services/speech-to-text/
https://www.vidizmo.com/
https://www.vidizmo.com/
https://www.livearena.com/
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Resources 
Adobe guidance- Workflow for creating accessible PDFs 

Microsoft guidance - making your word documents accessible to people with 

disabilities 

Microsoft guidance- Making your PowerPoint presentations accessible to people 

with disabilities 

Microsoft guidance- making your Excel documents accessible to people with 

disabilities 

Places- Plataforma de Acessibilidade (Universidade do Porto & Fundação Calouste 

Gulbenkian) 

Politecnico de Torino- Guidelines for writing dyslexia friendly text 

University of Glasgow- Creating Accessible Documents 

WebAIM: Web Accessibility In Mind 

 

https://helpx.adobe.com/uk/acrobat/using/creating-accessible-pdfs.html
https://support.microsoft.com/en-us/office/make-your-word-documents-accessible-to-people-with-disabilities-d9bf3683-87ac-47ea-b91a-78dcacb3c66d?ui=en-us&rs=en-ie&ad=ie
https://support.microsoft.com/en-us/office/make-your-word-documents-accessible-to-people-with-disabilities-d9bf3683-87ac-47ea-b91a-78dcacb3c66d?ui=en-us&rs=en-ie&ad=ie
https://support.office.com/en-ie/article/make-your-powerpoint-presentations-accessible-to-people-with-disabilities-6f7772b2-2f33-4bd2-8ca7-dae3b2b3ef25#picktab=macos
https://support.office.com/en-ie/article/make-your-powerpoint-presentations-accessible-to-people-with-disabilities-6f7772b2-2f33-4bd2-8ca7-dae3b2b3ef25#picktab=macos
https://support.office.com/en-ie/article/make-your-excel-documents-accessible-to-people-with-disabilities-6cc05fc5-1314-48b5-8eb3-683e49b3e593#picktab=macos
https://support.office.com/en-ie/article/make-your-excel-documents-accessible-to-people-with-disabilities-6cc05fc5-1314-48b5-8eb3-683e49b3e593#picktab=macos
https://sigarra.up.pt/up/pt/web_base.gera_pagina?p_pagina=1011880
https://sigarra.up.pt/up/pt/web_base.gera_pagina?p_pagina=1011880
https://ushare.unite-university.eu/resolveuid/799b1688b661455b93607cdff7ab6054
https://www.gla.ac.uk/myglasgow/digitalaccessibility/documents/
https://webaim.org/
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